Skocz do zawartości
  • 0
Zoom

Mam problem..

Pytanie

Mam pewien problem odnośnie Cs'a...Scina mi grę co 3-4 sekundy mam takiego jakby laga.Nie piszcie mi, że to wina pukawki bo ten problem dzieje się od dosyć dawna.Nie wiem czym to może być spowodowane.Szukałem odpowiedzi w internecie gdzie pisali, że cs jest starą grą więc działa na windowsa 32 bitowych a nie 64 itp co według mnie jest bzdurą bo jakoś u osób które mają win 64 bitowego wszystko śmiga.Fps stałe 100.Ping jak sami zobaczycie na filmiku poniżej który wrzucę, że jest w granicach 18-30/40 max.Zresztą kto obejrzy demko ten będzie wiedział mam tylko nadzieje, że zobaczycie również tam to co staram wam się wytłumaczyć czyli te z dupki wzięte ścinki.

Jeżeli ma ktoś jakiś pomysł to bardzo bym prosił o pomoc, bo już sam nie wiem co jest tego przyczyną.Dodam, że kombinowałem z komendami w konsoli typu  rate/cl_cmdrate itp i nic to nie daje, ustawiłem piorytet na niski i również 0 poprawy...

Link do dema:http://www18.zippyshare.com/v/zaP7NaGQ/file.html

Rynce opadają...

#edit dodam, że na filmiku jest odpalona komenda "net_graph 1" gdzie pisze, że mam 800 pingu jakiś bug jest (Z tego co pamiętam tam były liczby od 30-40 ms strasznie szybko się zmieniając).

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

2 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0
3 godziny temu, Honey napisał:

Miałam to samo, kombinowałam , zmieniałam neta, instalowałam na nowo cs'a   i dopiero jak zrobiłam reset systemu pomogło.  Spróbuj może akurat 

Formatowałem kompa w zeszłym tygodniu.

ktoś coś?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się tutaj


×